Click here for Liverpool FC personalised gift shop

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: "we value your privacy"

  1. #21
    Join Date
    Apr 2009
    Posts
    13,904
    I'm using firefox so it's not browser related ffs

    seems I can go on other forums with same message ONCE

    then again forum was last updated in 2015 i think

  2. #22
    Join Date
    May 2006
    Location
    everywhere and nowhere
    Posts
    3,094
    Quote Originally Posted by RedNoodle View Post
    I had a look and couldn't find anything. If you know of sonething, spill the beans.

    We shouldn't have to be hunting around for a fix, but as the saying goes "You just can't get the staff these days".
    Quote Originally Posted by RedNoodle View Post
    Again, if you know something then do tell.
    I don't "know" anything, just trying to come up with a solution for you. It's not (yet) happening to me, I'm using Chrome on Windows 10 latest version (I think).
    What operating systems is it happening on?
    There's too much confusion, I can't get no relief

  3. #23
    Only doing it on my phone. No issues on my pc or Mac's, use Adblock on all my web browsers as well. Annoying as fuck when trying on my phone.

  4. #24
    Join Date
    Jul 2013
    Location
    Manchester
    Posts
    9,937
    i'm on laptop but it's not happening now. I couldn't open a page without it popping up. Someone must have finally sorted it.
    If you're not sure what to do with the ball, just put it in the net, and we'll talk about the other options later... Bob Paisley.

  5. #25
    Still doing it on my phone, but fine on this pc!

  6. #26
    Join Date
    Jun 2008
    Location
    Crime City
    Posts
    28,545
    Quote Originally Posted by skyebo View Post
    i'm on laptop but it's not happening now. I couldn't open a page without it popping up. Someone must have finally sorted it.
    Ditto, apart from the laptop that is.

  7. #27
    Join Date
    Dec 2012
    Location
    City of Self Doubt
    Posts
    15,585
    I only got it the once recently.
    Etiamsi omnes, ego non

  8. #28
    Join Date
    Apr 2009
    Posts
    13,904
    fine for me now mates, balinkay that is normal

  9. #29
    How do you report this to the mods? Still getting it on my phone whenever I open a new thread/page.

  10. #30
    Join Date
    May 2006
    Location
    everywhere and nowhere
    Posts
    3,094
    Quote Originally Posted by Aldo1988 View Post
    How do you report this to the mods? Still getting it on my phone whenever I open a new thread/page.
    Is it to do with cookies?
    Might be dependent on whether you log out and back in again.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •