Are you having trouble posting on the forum? The cause will almost certainly be one of the following...

1. You've recently registered

We require all members to register with a valid email address. When you register you will be sent an activation email that you must read and act upon to complete your registration. If you do not receive the activation email within a few minutes of registering check your junkmail/spam folder as it is possible that your email provider has filtered the email out of your Inbox. If you still cannot find the activation contact us and we will try to assist.

Please note that, as an anti-spam measure, once registration is activated you can only respond to current threads and not post a new thread until you are established on the forum.

2. You've recently updated your profile with a new email address

As above, we require you to confirm the new address by responding to the activation email that will be sent when you update your profile. Check your junkmail/spam folder before contacting us.

3. Your registered email address is not up to date

It is essential that you keep your registered email address on your profile up to date. Otherwise any emails sent through the forums (private message notifications, subscribed threads etc) will bounce and cause problems for our mail server. We regularly go through bounced email and suspend any users who are using an invalid email address. If you have changed your email address then update your profile now to allow you to continue posting.

If you are having any other problems posting please don't hesitate to contact us.

Gary